Installation

CodeTwo Exchange Rules is designed to work with three* versions of on-premises Exchange Servers: 2019, 2016 and 2013, as well as with hybrid environments (Exchange Server on-premises tied with Exchange Online / Office 365).

Important

* CodeTwo Exchange Rules 2007 and 2010 are deprecated.

Study the articles below to learn more about the installation of the software.

In this article

Was this information useful?