Supported platforms and system requirements

See the tables below for the program's requirements:

CodeTwo Active Directory Photos
Required permissions:

Local Administrator rights are necessary to install the program.

The software is installed for all users on the machine but can only be used by users who have the Write personal information permissions that apply to the rest of the domain users. Usually, the Domain Admin accounts have these permissions.

Requirements:

All 32- and 64-bit Windows operating systems, starting from Windows XP SP3 / Windows Server 2003 R2 SP2 up to Windows 10(*) / Windows Server 2016(**), are supported.

(*) If the program doesn't work after upgrading to Windows 10 from Windows 7 or 8.1, you need to reinstall it.

(**) If you cannot find the program in the Start menu, make sure your operating system has the latest updates. Learn more

.NET Framework 4.5 is required.

Supported environments:
  • Windows-based domain environments running Windows Server 2003, 2008 and 2012 (all editions, including Small Business Server / Windows Server Essentials) are supported.
  • Hybrid environments with on-premises user mailboxes are supported. Learn more

See also

Hybrid environments - learn more about managing Active Directory photos in hybrid environments.

Was this information useful?